Opened 6 months ago

Closed 6 months ago

#11639 closed defect (duplicate)

SCI: SQ6: Shuttlebay entrance walk bug

Reported by: Alien-Grey Owned by: sluicebox
Priority: normal Component: Engine: SCI
Version: Keywords: walk bug
Cc: Alien-Grey Game: Space Quest 6

Description (last modified by Alien-Grey)

There seems to be a bug in this scene because it's possible to make Roger walk on the walls.

I'm using Windows 10 and ScummVM version 2.1.2

Attachments (1)

sq6.002 (51.7 KB ) - added by Alien-Grey 6 months ago.

Download all attachments as: .zip

Change History (4)

by Alien-Grey, 6 months ago

Attachment: sq6.002 added

comment:1 by Alien-Grey, 6 months ago

Description: modified (diff)

comment:2 by sev-, 6 months ago

Summary: Shuttlebay entrance walk bugSCI: SQ6: Shuttlebay entrance walk bug

comment:3 by sluicebox, 6 months ago

Owner: set to sluicebox
Resolution: duplicate
Status: newclosed

Thank you for the report, this is a duplicate of #9749. It's a ScummVM pathfinding bug in this room, and it's a tricky one.

Note: See TracTickets for help on using tickets.