Opened 3 months ago

Closed 3 months ago

#11623 closed defect (worksforme)

GRIFFON: Sound cuts out after a few seconds

Reported by: TofuTitan Owned by: sev-
Priority: high Component: Engine: Griffon
Keywords: Cc:
Game: Griffon Legend

Description

The sound stops working a few seconds after starting Griffon Legend. It doesn't start working when I start a game either. Funnily enough it works fine on the Vita (At least in the main menu).

I also can't see any error messages in the terminal that could lead me to the culprit of this bug.

OS: Antergos Linux
ScummVM Version: 2.2.0git8509-g6e08df5a08

Change History (3)

comment:1 by sev-, 3 months ago

Priority: normalhigh
Summary: Sound cuts out after a few secondsGRIFFON: Sound cuts out after a few seconds

comment:2 by sev-, 3 months ago

Do you use any special sound settings?

comment:3 by sev-, 3 months ago

Owner: set to sev-
Resolution: worksforme
Status: newclosed

Well, I could not reproduce it. Need more information.

Note: See TracTickets for help on using tickets.