Opened 3 months ago

Closed 3 months ago

Last modified 3 months ago

#11613 closed defect (fixed)

Blazing Dragons DE: Cut scenes no audio, skipping scenes

Reported by: afreickmann Owned by: yuv422
Priority: high Component: Engine: Dragons
Keywords: Cc:
Game: Blazing Dragons

Description

In the german version of the game, the cut scenes are not usable. Instead of normally playing, they skip through the whole cutscene in notime. But sometimes some (wrong) audio is playing. I assume this is caused by wrong addressing of the audio files and as they are not found, it skips to next audio scene.
The bug seems to be only existing in the cut scenes (> 90%) and is already existing in the ingame intro. As example, I have uploaded the first bigger cutscene of the game.
https://youtu.be/lrPo21wU-NM
Same scene in the original: https://youtu.be/N0tNeQeZXxU?t=490

I also attached the Scummvm.log of the scene, no clue if its helpful.

Blazing Dragons DE
ScummVM: ScummVM 2.2.0git8488-g17d73513cc
OS: Windows

Attachments (1)

scummvm.log (1.6 MB ) - added by afreickmann 3 months ago.

Download all attachments as: .zip

Change History (7)

by afreickmann, 3 months ago

Attachment: scummvm.log added

comment:1 by afreickmann, 3 months ago

Component: --Unset--Engine: Dragons
Game: Blazing Dragons

comment:2 by sev-, 3 months ago

Priority: highnormal

comment:3 by sev-, 3 months ago

Priority: normalhigh

comment:4 by yuv422, 3 months ago

ok this should be fixed now by commit 45b57f18d2267a65feeaf1bd5398a5af8c79764f

Some text is a bit strange and I can't confirm that the dialog is correct but it seems right in FR and DE now. :)

comment:5 by yuv422, 3 months ago

Owner: set to yuv422
Resolution: fixed
Status: newclosed

comment:6 by afreickmann, 3 months ago

Looks good, the cutscenes for now all looks like expected.

Note: See TracTickets for help on using tickets.