Opened 4 years ago

Closed 16 months ago

Last modified 16 months ago

#11581 closed defect (invalid)

HUGO: Hugo 2 : Bees still attack after pressing green button

Reported by: necros2k7 Owned by: sluicebox
Priority: low Component: Engine: Hugo
Version: Keywords:
Cc: Game: Hugo

Description

latest dev x64 build, win10x64 2004
savegame just after this scene would also be helpful
can attach mine if needed

Attachments (1)

buttons.png (2.8 KB ) - added by sluicebox 16 months ago.

Download all attachments as: .zip

Change History (6)

comment:1 by sev-, 3 years ago

Summary: Hugo 2 : Bees still atack after pressing green buttonHUGO: Hugo 2 : Bees still atack after pressing green button

comment:2 by tag2015, 17 months ago

That's a common problem and clearly indicated on different walkthroughs:
"...In order for the bug zapper to work, you must first have walked on to the
screen with the bees on it, and had them attack you. Once this has
happened, then you can use the Bug Zapper..."

This is probably by design, so that you can't "solve" the puzzle before you have actually seen it.

comment:3 by tag2015, 16 months ago

Priority: normallow
Summary: HUGO: Hugo 2 : Bees still atack after pressing green buttonHUGO: Hugo 2 : Bees still attack after pressing green button

Leaving bug open, as this could be reported again. Setting low priority since it's an original bug/feature

comment:4 by sluicebox, 16 months ago

Owner: set to sluicebox
Resolution: invalid
Status: newclosed

The puzzle is working as intended; there is no bug so I'm closing this. (Otherwise we can never close it, and that's not good for a bug tracker.)

The game explains this puzzle logic as soon as you get to the buttons:

Before you start hitting those buttons, a word of explanation:

Since you don't know what they do, you don't know what they've done
'till you see what they Do! Confused? I'm sure you'll soon get the hang of it..

Plus, I mean, I figured this out when I was twelve so how hard can it be? =)

by sluicebox, 16 months ago

Attachment: buttons.png added

in reply to:  4 comment:5 by tag2015, 16 months ago

Replying to sluicebox:

The puzzle is working as intended; there is no bug so I'm closing this. (Otherwise we can never close it, and that's not good for a bug tracker.)

You have a point there :)


The game explains this puzzle logic as soon as you get to the buttons:

Before you start hitting those buttons, a word of explanation:

Since you don't know what they do, you don't know what they've done
'till you see what they Do! Confused? I'm sure you'll soon get the hang of it..

Plus, I mean, I figured this out when I was twelve so how hard can it be? =)

Well the message IS a bit confusing (maybe on purpose), "what they've done" should be "their effect" or something similar, because they "have done" nothing if you haven't seen the location. But I'm nitpicking...

Note: See TracTickets for help on using tickets.