Opened 19 months ago

Closed 5 months ago

#11530 closed defect (fixed)

CRUISE: Missing end credits

Reported by: JohnnyWalkerDesign Owned by: dreammaster
Priority: high Component: Engine: Cruise
Version: Keywords:
Cc: Game: Cruise for a Corpse

Description (last modified by JohnnyWalkerDesign)

MacOS 10.14.6 / ScummVM 2.1.2

The game's end credits don't play upon completion of the game.

A video showing the expected output (Amiga version, but shows the the credits):
https://www.youtube.com/watch?v=VAlVDtThgW0&feature=youtu.be&t=6490

Attachments (1)

cruise.s36 (12.7 KB ) - added by tag2015 5 months ago.

Download all attachments as: .zip

Change History (7)

comment:1 by JohnnyWalkerDesign, 19 months ago

Description: modified (diff)

comment:2 by raziel-, 17 months ago

Summary: Missing end creditsCRUISE: Missing end credits

comment:3 by sev-, 17 months ago

Priority: normalhigh

comment:4 by dreammaster, 17 months ago

Can you provide a savegame from the very end of the game? That'd be helpful in investigating the problem further.

comment:5 by tag2015, 5 months ago

Actually, the credits start playing a couple minutes after the "the end" screen. Maybe it waits for the music to finish playing once before looping? Can't remember how the original interpreter behaved. Save attached

  1. Click the bald man in the middle (Dick)
  2. Click to advance the dialogue, to reach the final cutscene
Last edited 5 months ago by tag2015 (previous) (diff)

by tag2015, 5 months ago

Attachment: cruise.s36 added

comment:6 by dreammaster, 5 months ago

Owner: set to dreammaster
Resolution: fixed
Status: newclosed

Hacked in a fix to start the credits shortly after The End is shown

Note: See TracTickets for help on using tickets.