Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#1153 closed defect (wontfix)

MI1: No music with Mac Monkey 1 CD

Reported by: SF/offsky Owned by: SF/khalek
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 1

Description

The copy of Monkey 1 that comes on "LucasArts Mac CD
Game Pack II" will not play music when emulated on the
Mac OS X ScummVM 0.5.1. The CD has no audio tracks to
play.

I used another source to copy the tracks as mp3s, but
the only music that would play is the music inside
Meathooks house, and it played very slowly. All other
music was broken.

Ticket imported from: #788463. Ticket imported from: bugs/1153.

Change History (3)

comment:1 by SF/offsky, 16 years ago

Summary: No music with Mac Monkey 1 CDMI1: No music with Mac Monkey 1 CD

comment:2 by SF/khalek, 16 years ago

this is a feature request not a bug (indeed there is already
a relevant feature request 587807)

The music tracks are in a mac specific format that we don't
yet support. closing

comment:3 by SF/khalek, 16 years ago

Owner: set to SF/khalek
Resolution: wontfix
Status: newclosed
Note: See TracTickets for help on using tickets.