Opened 4 months ago

Closed 8 weeks ago

#11511 closed defect (wontfix)

[Documentation] Please update the status of the Ultima games, in regards to scummvm supporting any of it

Reported by: rubyFeedback Owned by: sev-
Priority: normal Component: --Unset--
Keywords: Cc:
Game:

Description

Hey scummvm folks,

I recently read the news about Ultima VIII being supported.

See: https://www.scummvm.org/

Copy/paste:

"It seems that work on cleanup and improvements to the Ultima VIII integration was further along than I had anticipated. It's now been confirmed that Ultima VIII is completeable under ScummVM as well, so it joins Ultima IV and Ultima VI for official testing.

So break out your copies of Ultima VIII as well and give it a try! You will need a daily development build. As always, please submit the bug reports to our issue tracker."

I also went to: https://github.com/scummvm/scummvm

But I could not find any entry about Ultima on the main README there.

So my request:

  • Would it be possible to add a short subsection about Ultima? E. g. which ones are working and which ones are not working? Ideally this can be on the main README so that people (including me) can quickly jump to the section and read e. g. "Ultima 5: fully supported, Ultima 6: partially supported etc...".

Thanks!

Change History (1)

comment:1 by sev-, 8 weeks ago

Owner: set to sev-
Resolution: wontfix
Status: newclosed

What you need is enlisted on our compatibility page (https://www.scummvm.org/compatibility/). README serves only with descriptions of some game-related peculiarities, not general support status.

Note: See TracTickets for help on using tickets.