Opened 14 months ago

Closed 3 months ago

Last modified 2 months ago

#11497 closed feature request (duplicate)

Unknown game variant for Full Pipe

Reported by: Paradroid Owned by: sev-
Priority: normal Component: Engine: NGI
Version: Keywords: unknown-game
Cc: Game:

Description

The game in 'D:\Steam\steamapps\common\Full Pipe' seems to be an unknown game variant.

Please report the following data to the ScummVM team at https://bugs.scummvm.org/ along with the name of the game you tried to add and its version, language, etc.:

Matched game IDs for the Full Pipe engine: fullpipe-ru

{"4620.sc2", 0, "66ef399644434e88f3951acd882742b6", 510},

Change History (2)

comment:1 by sev-, 3 months ago

Owner: set to sev-
Resolution: duplicate
Status: newclosed

Duplicate of #10569

comment:2 by digitall, 2 months ago

Component: Engine: FullpipeEngine: NGI
Note: See TracTickets for help on using tickets.