Opened 7 months ago

Last modified 3 months ago

#11470 pending defect (worksforme)

PRINCE: Immortality Elixir Bug

Reported by: George22x Owned by: sev-
Priority: high Component: Engine: Prince
Keywords: Cc:
Game:

Description (last modified by George22x)

At the start of the game a player should dig four items (an immortality elixir, a gem, a dagger and an amulet) from four graves. If I start digging in Arivald’s grave, I get the immortality elixir but if I start digging some other grave and Arivald’s grave only after that then I get notice: "It is just an empty grave" when I dig it and no elixir. It may block the player’s progress if graves are dug in wrong order. Tested in ScummVM 2.1.2 on Windows 10.

Attachments (1)

prince.001 (30.4 KB ) - added by George22x 3 months ago.

Download all attachments as: .zip

Change History (7)

comment:1 by George22x, 7 months ago

Description: modified (diff)

comment:2 by George22x, 7 months ago

Description: modified (diff)

comment:3 by digitall, 6 months ago

Priority: blockernormal
Summary: an immortality elixir problemPRINCE: Immortality Elixir Bug

comment:4 by sev-, 3 months ago

Priority: normalhigh

comment:5 by sev-, 3 months ago

Owner: set to sev-
Resolution: worksforme
Status: newpending

Weird, I just retested it. Does it still happen? I cannot reproduce it.

comment:6 by George22x, 3 months ago

I cannot reproduce it too now, but I encountered it again recently with 2.2.0git8579. There may be something that triggers it, but I have no idea what it is. I attached savegame from the moment when it is impossible to dig Arivald's grave.

Version 3, edited 3 months ago by George22x (previous) (next) (diff)

by George22x, 3 months ago

Attachment: prince.001 added
Note: See TracTickets for help on using tickets.