Opened 3 months ago

Closed 8 weeks ago

#11392 closed defect (duplicate)

Zork Grand Inquisitor DVD crashes on launch

Reported by: Purplemoustache Owned by:
Priority: high Component: Engine: ZVision
Keywords: Cc:
Game: Zork Grand Inquisitor

Description

Hey, I'm trying to slowly collect all ScummVM powered games from their legal sale sites, and during this GOG sale I picked up the Zork games, including Zork Grand Inquisitor. Return to Zork and Zork: Nemisis run just fine, but after extracting the files as per instructed on the datafiles page, running GI makes the window resize to the proper resolution, show the custom mouse cursor... and crash Zork GI. I tried to find a crash log but cannot find one. In the meantime, I will use the GOG installer version.

ScummVM version 2.1.1a (Feb 3 2020 21:46:14)

Change History (3)

comment:1 by Purplemoustache, 3 months ago

Turning off "Enable High Resolution MPEG video" makes it no longer crash. Reading on forums, I am understanding this is being worked on. This ticket can be closed

comment:2 by dafioram, 3 months ago

Component: --Unset--Engine: ZVision
Priority: normalhigh
Summary: Zork Grand Inquisitor crashes on launchZork Grand Inquisitor DVD crashes on launch

Only happens in DVD version.

comment:3 by nextux, 8 weeks ago

Resolution: duplicate
Status: newclosed

Duplicate of existing bug #11180

Note: See TracTickets for help on using tickets.