Opened 8 months ago

Closed 4 weeks ago

#11325 closed defect (duplicate)

LAUNCHER: EventRecorder crashes app

Reported by: raziel- Owned by: sev-
Priority: normal Component: --Other--
Keywords: EventRecorder Cc:
Game:

Description (last modified by raziel-)

ScummVM 2.2.0git (Jan 21 2020 19:59:37)
Features compiled in: Vorbis FLAC MP3 RGB zLib MPEG2 Theora AAC A/52 FreeType2 JPEG PNG cloud (servers, local)

As soon as i choose "Record" from the arrow clamped to the "Load" button, i get a crash.
Crashlog attached.

I added some warning outputs, but only the warning from right before
updateList();
in line 199 of gui/recorderdialog.cpp shows up, all the others (set to each line within the updateList() function do never show up in console.

AmigaOS4 - PPC -SDL - BE
gcc (adtools build 8.3.0) 8.3.0

Attachments (1)

Crashlog_scummvm_2020-01-21_19-35-35.txt (36.8 KB ) - added by raziel- 8 months ago.

Download all attachments as: .zip

Change History (4)

comment:1 by raziel-, 8 months ago

Description: modified (diff)

comment:2 by raziel-, 2 months ago

Probably duplicate of #10045

comment:3 by sev-, 4 weeks ago

Owner: set to sev-
Resolution: duplicate
Status: newclosed

Yes, dupe.

Note: See TracTickets for help on using tickets.