Opened 13 months ago

Closed 13 months ago

Last modified 13 months ago

#11284 closed defect (invalid)

SCUMM: Monkey Island 2 - German Amiga sound driver bug

Reported by: dataarchivist Owned by: athrxx
Priority: normal Component: Engine: SCUMM
Version: Keywords:
Cc: Game: Monkey Island 2

Description

The game completly freeze and need to be closed with closing the cmd.
It happens on easy mode and when going to the map to bring everything to the vodoo lady what Largo kills. The cmd says:

User picked target 'monkey2-amiga-de' (gameid 'monkey2')...
  Looking for a plugin supporting this gameid... SCUMM [all games]
  Starting 'Monkey Island 2: LeChuck's Revenge'
WARNING: Unrecognized base tag 0x69690dcd in sound 16!
(2:23:0x85): Unknown res tag '....' encountered (expected 'CHAR') while trying to load res (Charset,2) in room 111 at 603807+47506 in file monkey2.003!
Debugger entered, please switch to this console for input.
debug>

Thanks for your time and my beloved scummvm! <3

Change History (4)

comment:1 by athrxx, 13 months ago

Component: --Unset--Engine: SCUMM
Summary: Monkey Island 2 - German AmigaSCUMM: Monkey Island 2 - German Amiga sound driver bug

Thanks for your report. It's a good thing that at least someone tests the Amiga version :-)

I couldn't reproduce that bug. Do you happen to have a savegame that you could attach (right before the bug happens)?

And which OS are you on?

Last edited 13 months ago by athrxx (previous) (diff)

comment:2 by athrxx, 13 months ago

Owner: set to athrxx
Resolution: invalid
Status: newpending

Well, since I've now tested with Amiga German and difficulty setting easy and still couldn't reproduce anything like that I set this ticket to pending/invalid for now.

A tag of 0x69690dcd is certainly invalid and might be caused by corrupt data.

If we don't receive any more feedback which indicates that we really have a bug here, I'll have to close this ticket.

comment:3 by athrxx, 13 months ago

Status: pendingclosed

in reply to:  1 comment:4 by dataarchivist, 13 months ago

Replying to athrxx:

Thanks for your report. It's a good thing that at least someone tests the Amiga version :-)

I couldn't reproduce that bug. Do you happen to have a savegame that you could attach (right before the bug happens)?

And which OS are you on?

I was on Win10 with latest updates.
Sadly I have no savegame, just because I dont need one for MI. :)
I will test it again these days, I may can reproduce it.
If not, we can hope nobody will have this one again. ;)

& a happy new year!

Note: See TracTickets for help on using tickets.