Opened 16 years ago

Closed 16 years ago

Last modified 10 months ago

#1127 closed defect (wontfix)

COMI: SmushPlayer error

Reported by: SF/khalek Owned by: SF/khalek
Priority: blocker Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 3

Description

When ScummVM goes to play the opening smush file in
comi it currently errors out with:

(1:119:0xED): SmushPlayer::setupAnim() Unknown font
setup for game

This only happens in cvs head, not on the 0.5.0 branch

latest cvs, Linux, gcc 3.3 etc

Ticket imported from: #784676. Ticket imported from: bugs/1127.

Change History (4)

comment:1 Changed 16 years ago by fingolfin

Once again this works perfectly. Together with your other COMI
bug report which I can't reproduce, I have to wonder if your COMI
data files are damaged?

comment:2 Changed 16 years ago by SF/khalek

Owner: set to SF/khalek
Resolution: wontfix
Status: newclosed

comment:3 Changed 16 years ago by SF/khalek

right works with a fresh checkout
apologies for confusion/time lost *sigh*

comment:4 Changed 10 months ago by digitall

Component: Engine: SCUMM
Game: Monkey Island 3
Note: See TracTickets for help on using tickets.