Opened 11 months ago

Closed 5 months ago

#11243 closed defect (fixed)

No music on Mixed-Up Mother Goose VGA CD

Reported by: scarmonag Owned by: sluicebox
Priority: normal Component: Engine: SCI
Keywords: audio Cc:
Game: Mixed-Up Mother Goose

Description

The Mixed-Up Mother Goose VGA multilingual CD version (not the Deluxe version) doesn't play any music.
The ScummVM designation for this variant is mothergoose256-cd
I copied all necessary files from the Roberta Williams Anthology collection and all I get is digitized speech and sound effects, no music though.
I recall the VGA floppy version playing music so I don't understand why the one on CD doesn't. I've tried it on 2.1.0 and the latest daily builds with different music emulation.

Update: The english only CD variant plays both music and speech correctly, the issue is only affecting the multilingual version.

Thank you

Change History (3)

comment:1 by sluicebox, 10 months ago

Component: AudioEngine: SCI
Keywords: mixed-up mother goose music CD multilingual removed

comment:2 by sluicebox, 10 months ago

This problem seems to involve the SOUND.001 patch file that has the theme song. The version that it overrides plays successfully.

As a temporary workaround, remove the file SOUND.001, and then the theme should play. That won't be necessary once this problem is understood and fixed.

Last edited 10 months ago by sluicebox (previous) (diff)

comment:3 by sluicebox, 5 months ago

Owner: set to sluicebox
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.