Opened 4 years ago

Closed 22 months ago

Last modified 3 months ago

#11193 closed defect (fixed)

SCUMM: BF2001 - Error: (11:298:0:180) Cannot Read Resource!

Reported by: untanneditalian Owned by: sev-
Priority: high Component: Engine: SCUMM
Version: Keywords: Backyard Football, 2001
Cc: Game: Backyard Football

Description

When advancing from roster editing to play match, the game freezes and gives this message: 'Error: (11:298:0:180) Cannot Read Resource**' Then it closes and ScummVM shuts down. The window also says...

Console is ready
Debugger started, type 'exit' to return to the game.
Type 'help' to see a little list of commands and variables.
Error: (11:298:0:180) Cannot Read Resource!

) help
Commands are:
actor actors box camera continue debug debugflag_disable debugflag_enable debugflag_list debuglevel exit help hide importres imuse loadgame matrix md5 md5mac object objects openlog quit resetcursors restart room savegame scr script scripts show

Variables are:
debug_countdown scumm_speed scumm_room scumm_roomresource scumm_vars
)

Attachments (1)

Screen Shot 2019-10-08 at 3.51.54 PM.png (376.4 KB ) - added by untanneditalian 4 years ago.
Error Screen PReview

Download all attachments as: .zip

Change History (8)

by untanneditalian, 4 years ago

Error Screen PReview

comment:1 by raziel-, 3 years ago

Summary: BF 2001 Error: (11:298:0:180) Cannot Read Resource!SCUMM: BF2001 - Error: (11:298:0:180) Cannot Read Resource!

comment:2 by sev-, 3 years ago

Priority: highnormal

comment:3 by sev-, 3 years ago

Priority: normalhigh

comment:4 by tag2015, 2 years ago

Can't reproduce. I can proceed normally to the game. However I know nothing about american football so I can't confirm that the gameplay is correct

comment:5 by sev-, 22 months ago

Owner: set to sev-
Resolution: fixed
Status: newclosed

comment:6 by Thunderforge, 3 months ago

Given that the year in question is 2001, there might be confusion about which game this ticket was filed for.

There was a version of Backyard Soccer released in 2001 (released as Backyard Football in PAL regions). There was also a different game for American football named Backyard Football released in 2002.

I think the error was filed for the European game called Backyard Football (2001, Backyard Soccer in the US), but @tag2015 tested it with the American game called Backyard Football (2002).

comment:7 by tag2015, 3 months ago

I tested with the original US version of Backyard Football actually, not the 2002 version.
I don't have the European Backyard Football (never seen it actually), so I can't say anything about it.
Feel free to change the ID if you think this was misfiled

Note: See TracTickets for help on using tickets.