#11175 closed defect (fixed)

Drascula will not start

Reported by: Eragon4 Owned by: Eragon4
Priority: normal Component: Engine: Drascula
Keywords: Drascula version Cc:
Game: Drascula

Description

On startup, instead of playing the game, the following error message pops up:
"Incorrect version of the 'drascula.dat' engine data file found. Expected 5.0 but got 4.0."

Change History (4)

comment:1 by criezy, 12 months ago

Can you indicate which version of ScummVM you are using and on which platform?

The drascula.dat file is a file that comes with the ScummVM distribution, and I suspect you have one from an older ScummVM lying around (for example in the drascula game directory) that is picked up by ScummVM.

I just tried myself with a recent ScummVM version (from today) and it works properly.

comment:2 by criezy, 12 months ago

Version 5 of 'drascula.dat' is used by ScummVM 2.0.0. ScummVM 1.9.0 uses version 4, and we are now at version 6. So I am guessing you are using ScummVM 2.0.0.

If needed you can download v5 of drascula.dat at https://github.com/scummvm/scummvm/blob/branch-2-0/dists/engine-data/drascula.dat

comment:3 by Eragon4, 12 months ago

Yes, I am using 2.0.0, and when I re-downloaded it it worked.

comment:4 by Eragon4, 12 months ago

Owner: set to Eragon4
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.