Opened 7 weeks ago

Closed 7 weeks ago

Last modified 7 weeks ago

#11136 closed defect (invalid)

ScummVM is not compatable with MacOS 10.15 Catalina Beta

Reported by: HunterAhlquist Owned by: HunterAhlquist
Priority: high Component: Port: Mac OS X
Keywords: Cc:
Game:

Description

ScummVM version: 2.0.0.1

Details: Launching ScummVM simply displays the message:
“ScummVM” needs to be updated.
The developer of this app needs to update it to work with this version of macOS. Contact the developer for more information.

Steps: Simplay launch ScummVM specified version on MacOS 10.15 Catalina Beta (any version.) to get the error message.

Language:
N/A
Version of game: N/A
OS: MacOS Catalina 10.15 Beta (19A536g)

Change History (2)

comment:1 by HunterAhlquist, 7 weeks ago

Owner: set to HunterAhlquist
Resolution: invalid
Status: newclosed

comment:2 by HunterAhlquist, 7 weeks ago

I somehow was using the 32 bit version. MacOS Catalina dropped support for 32 bit programs. Oops!

Note: See TracTickets for help on using tickets.