Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#1111 closed defect (fixed)

DIG: No line skipping

Reported by: SF/superqult Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: The Dig

Description

It seems like I can't skip conversation by pressing
period or clicking the mouse-button.

ScummVM version: 0.5.3cvs (Aug 3 2003 19:04:22)
Bug details, including instructions on reproducing:
Appears in the whole game
Language of game: English
Version of game: Mac (CD)
Platform and Compiler: MacOS X 10.2.6 w/ gcc 3.1

Ticket imported from: #782497. Ticket imported from: bugs/1111.

Change History (4)

comment:1 by fingolfin, 16 years ago

This never worked in ScummVM. I don't even know if it worked in
the original, haven't played that for years.

comment:2 by fingolfin, 16 years ago

Fixed. VAR_TALKSTOP_KEY had the wrong value for V7 games.

comment:3 by SF/khalek, 16 years ago

not sure why this was left open... closing

comment:4 by SF/khalek, 16 years ago

Owner: set to fingolfin
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.