Opened 16 years ago

Closed 16 years ago

Last modified 10 years ago

#1109 closed defect (invalid)

LOOMCD: no sound/music

Reported by: SF/arcticwolf Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Loom

Description

* ScummVM version:

ScummVM 0.5.0 (Aug 2 2003 02:52:38)

* Bug details:

When playing the Loom CD/256 color VGA version, no
sound effects or music are played by ScummVM. Other
applications, as well as other games in ScummVM work
just fine; the sound level in Loom is also reasonably
high (192).

* Language of game:

English.

* Version of game:

CD / 256 color VGA version.

* Platform and compiler:

Windows XP w/ SP1 (version 5.1.2600).

* Save game:

attached.

* Last working version:

unknown.

Ticket imported from: #782474. Ticket imported from: bugs/1109.

Attachments (1)

loomcd.s02 (66.3 KB) - added by SF/arcticwolf 16 years ago.
save game

Download all attachments as: .zip

Change History (6)

Changed 16 years ago by SF/arcticwolf

Attachment: loomcd.s02 added

save game

comment:1 Changed 16 years ago by fingolfin

You own the original version, have the CD inserted into your CD
drive, are not playing it from CD (see README why should not
play a game with audio tracks directly from CD under Windows),
*and* you are specifiying the correct CD drive on the command
line?

Note that it works 100% fine for me.

comment:2 Changed 16 years ago by fingolfin

Component: Engine: SCUMM
Game: Loom

comment:3 Changed 16 years ago by SF/arcticwolf

Actually, I did play from CD - stupid me. Now it works. :)

comment:4 Changed 16 years ago by SF/arcticwolf

Status: newclosed

comment:5 Changed 10 years ago by Kirben

Owner: set to Kirben
Resolution: invalid
Note: See TracTickets for help on using tickets.