Opened 2 months ago

Closed 2 months ago

Last modified 8 days ago

#11083 closed defect (fixed)

XEEN: Shrine of Fire Resistance not working

Reported by: darkstar Owned by: dreammaster
Priority: normal Component: Engine: Xeen
Keywords: Cc:
Game: Might and Magic: World of Xeen

Description

The shrine on Clouds, that is supposed to give +50 Fire Resistance, doesn't.

I have not looked at other shrines in particular, maybe there are others that also don't work as intended. Will keep a look out for other shrines

See savegame

Attachments (1)

worldofxeen.014 (220.4 KB ) - added by darkstar 2 months ago.
savegame

Download all attachments as: .zip

Change History (3)

by darkstar, 2 months ago

Attachment: worldofxeen.014 added

savegame

comment:1 by dreammaster, 2 months ago

Owner: set to dreammaster
Resolution: fixed
Status: newclosed

comment:2 by Thunderforge, 8 days ago

Game: Might and Magic: World of Xeen
Note: See TracTickets for help on using tickets.