Opened 4 months ago

Closed 2 months ago

#11044 closed defect (fixed)

QFG4: Boris is outside the castle at night after the dungeon sequence

Reported by: lwcorp Owned by: sluicebox
Priority: low Component: Engine: SCI
Keywords: original Cc:
Game: Quest for Glory 4

Description

After the dungeon sequence you find yourself outside the castle at night.
Boris is supposed to guard the castle's gate only during the day.
While Boris is not seen there, if you try to force open the castle's gate there's suddenly a dialog of him saying he can't let you do it.
If you exit into the forest and then go back this time you can force open the gate as usual.

I didn't have a chance to try but maybe you can also talk to him (or click yourself to say something) even though he's not seen.

Attachments (1)

version.png (1.7 KB ) - added by lwcorp 4 months ago.

Download all attachments as: .zip

Change History (6)

by lwcorp, 4 months ago

Attachment: version.png added

comment:1 by digitall, 3 months ago

Component: Port: Win64Engine: SCI

comment:2 by sluicebox, 3 months ago

Keywords: original added

Can you attach a save game so that we can reproduce this? (and also to any future bugs you report, which I hope you do!)

I have a dungeon save and I didn't get this. The event code for this room is complicated so I need yours to see how this is happening.

comment:3 by sluicebox, 3 months ago

Priority: normallow

Never mind, I can reproduce this with the save game from the other dungeon bug.

I'm setting this to low priority because this is a cosmetic bug in the original similar to others we've fixed.

comment:4 by sluicebox <22204938+sluicebox@…>, 2 months ago

In b8bdc6cc:

Error: Processor CommitTicketReference failed
Unsupported version control system "git": Can't find an appropriate component, maybe the corresponding plugin was not enabled? 

comment:5 by sluicebox, 2 months ago

Owner: set to sluicebox
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.