Opened 3 years ago

Closed 3 years ago

#10998 closed defect (duplicate)

Freddi Fish 1: handle on grandma's door remains there when the door opens

Reported by: afmenez Owned by: BenCastricum
Priority: normal Component: Engine: SCUMM
Version: Keywords:
Cc: Game: Freddi Fish 1

Description

On "Freddi Fish 1: The Case of the Missing Kelp Seeds", go to grandma's house and knock the door. She will open the door, but the handle will remain in place.

Change History (4)

comment:1 by Gimlao, 3 years ago

Last edited 3 years ago by Gimlao (previous) (diff)

comment:2 by antoniou79, 3 years ago

Component: --Unset--Engine: SCUMM

comment:3 by BenCastricum, 3 years ago

Duplicate of #4776

comment:4 by BenCastricum, 3 years ago

Owner: set to BenCastricum
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.