Opened 5 months ago

Closed 5 months ago

#10994 closed defect (fixed)

SCI: QFG4: Lockup at monestary door

Reported by: sluicebox Owned by: sluicebox
Priority: normal Component: Engine: SCI
Keywords: sci32 original has-pull-request Cc:
Game: Quest for Glory 4

Description

Attempting to open the monastery door in room 250 while Igor is present randomly locks up the game. sHectapusDeath stands Igor up, but this can be interrupted by sIgorCarves animating him at random intervals, leaving sHectapusDeath stuck in handsOff mode.

Attached is a CD save at the monastery door with Igor. I don't know how you'd deliberately reproduce this since the bug involves random animation intervals. It happened to me the first time I played.

Attachments (1)

qfg4-cd.012 (54.7 KB ) - added by sluicebox 5 months ago.

Download all attachments as: .zip

Change History (4)

by sluicebox, 5 months ago

Attachment: qfg4-cd.012 added

comment:2 by Filippos Karapetis <bluegr@…>, 5 months ago

In f1d29397:

Error: Processor CommitTicketReference failed
Unsupported version control system "git": Can't find an appropriate component, maybe the corresponding plugin was not enabled? 

comment:3 by bluegr, 5 months ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.