Opened 4 weeks ago

Closed 4 weeks ago

#10988 closed defect (duplicate)

Blade Runner lockup when entering Eisenduller Gravity Room

Reported by: Paolo86cripple Owned by: antoniou79
Priority: blocker Component: Engine: Bladerunner
Keywords: Cc:
Game: Blade Runner with restored content

Description

The game exits to console when entering the gravity room for the first time. the bug can simply be reproduced by entering the room.

Console printout is as follows:

Unable to locate page 2368 for animation 745 frame 1!

Using original CDFRAMES files and the latest Scummvm daily build.

Change History (2)

comment:1 Changed 4 weeks ago by antoniou79

This should be resolved in the next development build since it seems to be the same issue as #10984
Resolved by commit: https://github.com/scummvm/scummvm/commit/e6c61ff67b8600fa2cc7d7f894d96fec0d99a11a

comment:2 Changed 4 weeks ago by antoniou79

Owner: set to antoniou79
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.