Opened 3 weeks ago

Closed 3 weeks ago

#10955 closed defect (invalid)

FULLPIPE: Floating head

Reported by: rtentser Owned by: bluegr
Priority: low Component: Engine: Fullpipe
Keywords: Cc:
Game: Full Pipe

Description

ScummVM 2.1.0git5285-g6790855916 (May 1 2019 21:46:03)
Features compiled in: Vorbis FLAC MP3 ALSA SEQ sndio TiMidity RGB zLib Theora FreeType2 JPEG PNG

Full Pipe, Russian Version (1.1.12 and 1.1.15).

Steps to reproduce:
1) Load the save game.
2) Interact with the head.

It will move from a pipe to the air. More interactions will result in more movements, so it possible to move head out of screen. A movement to another location and back will restore the defaults, so it's not a critical bug.

Attachments (1)

fullpipe.s00 (32.5 KB) - added by rtentser 3 weeks ago.

Download all attachments as: .zip

Change History (3)

Changed 3 weeks ago by rtentser

Attachment: fullpipe.s00 added

comment:1 Changed 3 weeks ago by rtentser

I've reinstalled and properly patched the game to 1.1.15. And now i can't reproduce the bug.

comment:2 Changed 3 weeks ago by bluegr

Owner: set to bluegr
Resolution: invalid
Status: newclosed

Thanks. Closing as invalid

Note: See TracTickets for help on using tickets.