#10859 closed defect (duplicate)

QFG4 room entry causes rightmost pixel line rendering error

Reported by: tomasz89 Owned by: Vhati
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Quest for Glory 4

Description

When entering the room two south of the town entrance from the west, I get a row of pixels on the far right that seems to be a reflection of the Hero plus other glitches. There is additionally something strange over the tree to the mid bottom left.

Attachments (2)

image-20181231-203542.png (1.3 MB ) - added by tomasz89 14 months ago.
qfg4-cd-gog.019 (85.5 KB ) - added by tomasz89 14 months ago.

Download all attachments as: .zip

Change History (4)

by tomasz89, 14 months ago

Attachment: image-20181231-203542.png added

by tomasz89, 14 months ago

Attachment: qfg4-cd-gog.019 added

comment:1 by Vhati, 14 months ago

Duplicate of #10748, "QFG4: Mirrored room Pics are off by 1 pixel, garbage on right edge"

comment:2 by Vhati, 14 months ago

Owner: set to Vhati
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.