Opened 7 months ago

Closed 6 months ago

#10717 closed enhancement (worksforme)

Any way to make game run in win native resolution fullscreen?

Reported by: necros2k7 Owned by: criezy
Priority: normal Component: Engine: Sword1
Keywords: Cc:
Game: Broken Sword 1

Description

ex. 1920x1080 without changing it

Change History (4)

comment:1 Changed 7 months ago by digitall

Priority: highnormal

comment:2 Changed 7 months ago by criezy

Using the OpenGL graphics mode will by default use the native resolution in fullscreen (and you can cycle through other resolutions using Ctrl-Alt and plus/minus). Although this means scaling the game, since it was designed to be run at a 640x480 resolution. You can have a look at the other options in the graphics tab to control how the game display is scaled to the fullscreen resolution (such as using bilinear filtering or not).

comment:3 Changed 7 months ago by digitall

Owner: set to criezy
Resolution: worksforme
Status: newpending

@necros2k7: Please confirm if criezy's comment has resolved this for you.

As criezy's answer should solve the submitter's problem / question, am setting this artifact to pending. If no further comment is made confirm that this is still an issue within 7 days, then this should be closed.

comment:4 Changed 6 months ago by digitall

Status: pendingclosed

As bug submitter is unresponsive and issue is likely invalid / fixed, closing as WORKSFORME.

Note: See TracTickets for help on using tickets.