Opened 16 years ago

Closed 16 years ago

Last modified 9 months ago

#1068 closed defect (invalid)

F5 Load/Save misleading

Reported by: SF/arm_in Owned by:
Priority: normal Component: GUI
Keywords: Cc:
Game:

Description

Somehow, loading and saving via the F5 menu is not
intuitive. The "load" and "save" buttons should not be
greyed out (which usually means they are disabled), but
rather be highlighted to show that they are currently
selected.

Probably there could be an arrow next to "load" or
"save". Or the button gets a green boundary. Or...

Ticket imported from: #776251. Ticket imported from: bugs/1068.

Change History (3)

comment:1 Changed 16 years ago by fingolfin

Resolution: invalid
Status: newclosed

comment:2 Changed 16 years ago by fingolfin

This is not a bug. It's just a matter of you having a different
opinion of how we "should" do stuff, and as such a feature
request. And a similar one has already been filed. Hence closing
this as invalid.

comment:3 Changed 9 months ago by digitall

Component: --Unset--GUI
Note: See TracTickets for help on using tickets.