Opened 2 months ago

Closed 3 weeks ago

Last modified 2 weeks ago

#10677 closed defect (duplicate)

SCI: SQ3 DOS MD5

Reported by: misterhands Owned by: digitall
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Space Quest 3

Description

DOS v1.018
SCI 0.000.685

Matched game IDs for the SCI [SCI0, SCI01, SCI10, SCI11, SCI32] engine: astrochicken, christmas1988, christmas1990, iceman-demo, camelot-demo, longbow-demo, ecoquest-demo, funseeker, hoyle1, hoyle2, hoyle3-demo, jones, kq1sci-amiga, kq4sci-demo, laurabow-st, lsl1sci-demo, lsl2-amiga, lsl3-st, lsl5-demo, cnick-lsl, cnick-kq, cnick-laurabow, cnick-longbow, cnick-sq, mothergoose-amiga, mothergoose256-cd, msastrochicken, pq2-demo, qfg1-demo, qfg2-demo, sq1sci-demo, sq3-amiga, sci-fanmade

{"resource.map", 0, "590ed699f9a4789e9357c1e55ba4b1eb", 6078},
{"resource.001", 0, "8b55c4875298f45ea5696a5ee8f6a7fe", 175038},
{"resource.002", 0, "8b55c4875298f45ea5696a5ee8f6a7fe", 316877},
{"resource.003", 0, "8b55c4875298f45ea5696a5ee8f6a7fe", 330305},
{"resource.004", 0, "8b55c4875298f45ea5696a5ee8f6a7fe", 325779},

Change History (3)

comment:1 Changed 2 months ago by misterhands

Summary: SQ3 DOS MD5SCI: SQ3 DOS MD5

comment:2 Changed 3 weeks ago by digitall

Owner: set to digitall
Resolution: duplicate
Status: newclosed

This bug is a duplicate of #10636. Am going to close as duplicate, but will add a detection entry to close out both of these bugs.

comment:3 Changed 2 weeks ago by digitall

Added detection entry as commit 361fe6cd1beb0c0fb5149c45338dc623f4ad8100

Note: See TracTickets for help on using tickets.