Changes between Initial Version and Version 1 of Ticket #10668, comment 7


Ignore:
Timestamp:
08/21/18 01:27:39 (2 years ago)
Author:
ctoroman

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #10668, comment 7

    initial v1  
    11
    22Thank you very much for your help. I have little experience in compiling programs. Fluidsynth v1.1.11 does not have a configure file. I have not yet figured out how to build it.
     3
     4P.S. By the way, the instructions on wiki.scummvm.org say the following:
     5http://wiki.scummvm.org/index.php/Compiling_ScummVM/MinGW#Compiling_ScummVM_with_Minimalist_GNU_for_Windows_.28MINGW.29
     6
     7fluidsynth. Optional, for soundfont MIDI support.
     8You need at least v1.0.9. Newer versions than this should work, but require GTK's glib and CMAKE to build.