Opened 2 years ago

Closed 6 months ago

#10650 closed defect (fixed)

DREAMWEB: Graphical glitches during intro in Eden's room

Reported by: K4T Owned by: aryanrawlani28
Priority: normal Component: Engine: Dreamweb
Keywords: Cc:
Game: Dreamweb

Description

ScummVM version: latest (2.0.0)

Game language: ENG
Game version: DOS (not a CD version with voices, but I believe it doesn't matter)

OS: Windows 10
Computer: Lenovo ThinkPad E540

Bug description:
Please see attached images. I marked graphical glitches on them.
1.png - here you can see 2 lines displayed over the map. They are visible only at the beginning, during first 1-2 animation frames I think. Fan has not been yet even painted.
2.png - here you can see that few pixels from glitched lines from 1.png are still visible and they will never disappear during Eden's room intro scene. Fan is in place! \ o /

Attachments (2)

1.png (17.3 KB ) - added by K4T 2 years ago.
1.png
2.png (17.2 KB ) - added by K4T 2 years ago.
2.png

Download all attachments as: .zip

Change History (4)

by K4T, 2 years ago

Attachment: 1.png added

1.png

by K4T, 2 years ago

Attachment: 2.png added

2.png

comment:1 by aryanrawlani28, 6 months ago

I believe this is fixed as of the latest ScummVM version 2.1.1 - The issue is no longer reproducing itself.

comment:2 by aryanrawlani28, 6 months ago

Owner: set to aryanrawlani28
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.