Opened 16 years ago

Closed 16 years ago

Last modified 13 years ago

#1061 closed defect (fixed)

0.5.0 RC SIMON1DOS Random sfx notes during music

Reported by: Kirben Owned by: SF/jamieson630
Priority: blocker Component: Engine: AGOS
Keywords: Cc:
Game: Simon the Sorcerer 1

Description

After a sound effect plays I get a few random notes of
that sound effect in the current music track been played
after several minutes. This seems to cause ScummVM to
crash too if it is left running the same music track for a
long time. But I have been unable to get it to crash
under gdb so far....

Wake sleeping giant by using Sousaphone and wait
several minutes, you should eventually notice a few
random notes from one of the last sound effects that
were played.

Ticket imported from: #775534. Ticket imported from: bugs/1061.

Attachments (1)

simon1.013 (3.0 KB ) - added by Kirben 16 years ago.
Wake the sleeping giant and listen

Download all attachments as: .zip

Change History (5)

by Kirben, 16 years ago

Attachment: simon1.013 added

Wake the sleeping giant and listen

comment:1 by Kirben, 16 years ago

Resolution: fixed
Status: newclosed

comment:2 by Kirben, 16 years ago

The problem is fixed in ScummVM cvs, thanks to Jamieson630

comment:3 by fingolfin, 14 years ago

Component: Engine: AGOSEngine: AGI
Game: Simon the Sorcerer 1Space Quest 1

comment:4 by Kirben, 13 years ago

Component: Engine: AGIEngine: AGOS
Game: Space Quest 1Simon the Sorcerer 1
Note: See TracTickets for help on using tickets.