Opened 2 years ago

Closed 2 years ago

#10595 closed defect (fixed)

Myst: Cyan logo surrounded by grey rectangle

Reported by: mgiuca Owned by: bgK
Priority: normal Component: Engine: Mohawk
Keywords: Cc:
Game: Myst

Description

Version: 2.1.0git
Game: Myst Masterpiece Edition (GOG version, June 2018)
OS: Windows 10

The Red Orb and Cyan logos at the start of the game have a grey rectangle behind them, the exact size of (and possibly caused by) the Red Orb logo animation (320x240). When the much smaller (92x116) Cyan logo plays, it sits in the middle of the grey rectangle, as shown in the screenshot.

This didn't happen in the Windows version of Myst Masterpiece.

Attachments (1)

myst-cyan.png (11.2 KB ) - added by mgiuca 2 years ago.
Cyan logo

Download all attachments as: .zip

Change History (2)

by mgiuca, 2 years ago

Attachment: myst-cyan.png added

Cyan logo

comment:1 by bgK, 2 years ago

Owner: set to bgK
Resolution: fixed
Status: newclosed

Thanks for your report. This has been fixed in commit 9aeb4a3.

Fixed daily builds have version number 2.1.0git-2739 and above.

Note: See TracTickets for help on using tickets.