Opened 16 years ago

Closed 16 years ago

Last modified 10 months ago

#1057 closed defect (worksforme)

MM: Both Mouse Buttons Switch Actor

Reported by: SF/segra Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Maniac Mansion

Description

After Using F1/F2/F3 to switch actors, After changing
actors using the New Kid button.

Pressing both mouse buttons at the same time changes
to the actor you switched to using the F-key.

Becomes annoying when you skip a cutscene and it
changes actors ;)

I have checked the original and this behaviour does not
occur.

Running latest cvs (tues 22 july), compiled under vc.net

Ticket imported from: #775383. Ticket imported from: bugs/1057.

Change History (5)

comment:1 Changed 16 years ago by fingolfin

I don't understand what you mean... at least I can't reproduce
anything like that based on what you say. Could you please give
precise step-by-step instructions on how to reproduce this?

comment:2 Changed 16 years ago by SF/segra

hmm interesting, i just recompilled and now the problem is
gone.

comment:3 Changed 16 years ago by fingolfin

Resolution: worksforme
Status: newclosed

comment:4 Changed 16 years ago by fingolfin

Owner: set to fingolfin

comment:5 Changed 10 months ago by digitall

Component: Engine: SCUMM
Game: Maniac Mansion
Note: See TracTickets for help on using tickets.