Opened 17 months ago

Closed 17 months ago

Last modified 12 months ago

#10545 closed defect (duplicate)

BusyTown Best Christmas Ever Richard Scary

Reported by: lapus123 Owned by: dafioram
Priority: normal Component: --Other--
Keywords: Cc:
Game:

Description

Win 7 64 bit - all updates
Scumm vr 2.2.0 Windows Installer 11.4M Win32,exe

Tried installing direct from CD. Tried installing by copying files to HD and tried to do an install through Windows using compatibility troubleshooter.

Change History (3)

comment:1 by lapus123, 17 months ago

I also tried another similar favorite By Fisher Price Little People Christmas Activity Center and could not get it to work. Seems like none of the great old kid's games work. Will keep trying though. Program is super easy to use.....

comment:2 by dafioram, 17 months ago

Owner: set to dafioram
Resolution: duplicate
Status: newclosed

Duplicate of #10544.

comment:3 by digitall, 12 months ago

Component: --Unset----Other--
Note: See TracTickets for help on using tickets.