Opened 16 years ago

Closed 16 years ago

#1054 closed defect (fixed)

Crash in Nexus / Pocket PC

Reported by: SF/arisme Owned by: SF/arisme
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: The Dig

Description

Crash occurs after clicking on the ramp

Ticket imported from: #774982. Ticket imported from: bugs/1054.

Attachments (1)

dig.s05 (143.7 KB ) - added by SF/arisme 16 years ago.
Saved game before crash

Download all attachments as: .zip

Change History (3)

by SF/arisme, 16 years ago

Attachment: dig.s05 added

Saved game before crash

comment:1 by SF/arisme, 16 years ago

Resolution: fixed
Status: newclosed

comment:2 by SF/arisme, 16 years ago

Was caused by an overflow in copy_rect, adding some
clipping control does help ...

Note: See TracTickets for help on using tickets.