Opened 6 months ago

Closed 2 months ago

#10506 closed defect (duplicate)

Series LSL crashes

Reported by: MrPepka Owned by: bluegr
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Leisure Suit Larry 3

Description

So i'm detect that ScummVM 2.0.0 has a broken support for game series Leisure Suit Larry
Leisure Suit Larry 1 EGA - worked
Leisure Suit Larry 1 VGA - If you answer the question about the game distributor incorrectly the game is crash. In addition, everything works without a problems
Leisure Suit Larry 2 - crash when launched
Leisure Suit Larry 3 - the crash occurs when you try to skip the cutscene or if you wait it out, the crash happens when the island shows up
Leisure Suit Larry 5 - the crash happens when you skip the cutscene or if you wait it out, the crash happens during the first dialogue
Leisure Suit Larry 6 - the crash occurs when initiating a conversation with the receptionist
Language Games: Polish
Version Games: DOS
Windows 8.1 Enterprise 64-bit
Last version ScummVM without the bug: 1.9.0

Attachments (2)

ScummVM 2.png (1.5 MB) - added by MrPepka 6 months ago.
ScummVM 3.png (1.5 MB) - added by MrPepka 6 months ago.

Change History (3)

Changed 6 months ago by MrPepka

Attachment: ScummVM 2.png added

Changed 6 months ago by MrPepka

Attachment: ScummVM 3.png added

comment:1 Changed 2 months ago by bluegr

Owner: set to bluegr
Resolution: duplicate
Status: newclosed

Duplicate of bug #10508:
https://bugs.scummvm.org/ticket/10508
Closing

Note: See TracTickets for help on using tickets.