Opened 22 months ago

Closed 3 weeks ago

#10478 closed defect (invalid)

SCUMM: MI2 - Graphical issues and no MT-32 music (FM-Towns, patched)

Reported by: Stepbr0 Owned by: athrxx
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 2

Description

I use a patched FM-Towns Version (1.1) of MI2 from la-patches(dot)de. ScummVM V 1.0.0 works very fine with it, but V 2.0.0 has Graphical Issues (Presentation Errors already in the Intro Sequence) and no MT-32 Music. Please help and fix that; thanks in advance.

ScummVM v 2.0.0
German Language
FM-Towns Patch
Windows 7

Change History (4)

comment:1 by bonki, 22 months ago

Component: --Unset--Engine: SCUMM
Game: Monkey Island 2
Priority: highnormal
Summary: Monkey Island 2 LeChuck's Revenge (FM-Towns) - Graphical Issues and no MT-32 MusicSCUMM: MI2 - Graphical issues and no MT-32 music (FM-Towns, patched)

comment:2 by bonki, 22 months ago

Do you experience the same issues with the vanilla (unpatched) release?

comment:3 by athrxx, 5 weeks ago

Owner: set to athrxx
Resolution: invalid
Status: newpending

I cannot reproduce the issue. The intro seems to run fine and the MT-32 music works for both the English and the Japanese version.

I set this to pending/invalid for now, since we got no more feedback for 21 months.
The problem might be that patch. Who knows...

comment:4 by athrxx, 3 weeks ago

Status: pendingclosed
Note: See TracTickets for help on using tickets.