#10442 closed defect (duplicate)

TITANIC: Game crashes on Floor 38

Reported by: Saleck Owned by: dafioram
Priority: high Component: Engine: Titanic
Keywords: Cc:
Game: Starship Titanic

Description

The game Starship Titanic is crashing whenever the player goes to floor 38. A save has been provided here. Go into the lift and say '38'.

Attachments (1)

titanic-win.001 (109.3 KB) - added by Saleck 14 months ago.
Starship Titanic Save File

Download all attachments as: .zip

Change History (6)

Changed 14 months ago by Saleck

Attachment: titanic-win.001 added

Starship Titanic Save File

comment:1 Changed 14 months ago by dreammaster

Owner: set to dreammaster
Summary: Game crashes on Floor 38TITANIC: Game crashes on Floor 38

comment:2 Changed 14 months ago by dreammaster

I'm sorry, I couldn't replicate the problem in either of the lifts that can go to floor 38. Please provide further details of what system you're running on, and what version of Starship Titanic you're playing. Also try re-copying all the data files from disc, or downloading and installing a fresh copy if it's from GOG.

comment:3 Changed 14 months ago by dreammaster

Resolution: worksforme
Status: newpending

comment:4 Changed 12 months ago by dafioram

Saleck,

Are you playing Starship Titanic from Steam on windows?

comment:5 Changed 12 months ago by dafioram

Owner: changed from dreammaster to dafioram
Resolution: worksformeduplicate
Status: pendingclosed

Duplicate of #10493 which has been resolved.

Note: See TracTickets for help on using tickets.