Opened 3 years ago

Closed 3 months ago

#10425 closed defect (duplicate)

SKY: BaSS - invalid mode debug window/crash

Reported by: EdwardIII Owned by:
Priority: normal Component: Engine: Sky
Keywords: Cc:
Game: Beneath a Steel Sky

Description

ScummVM version (scummvm -v)

2.0.0 (downloaded from android play store)

Bug details, including step-by-step

Want around at the foundry bit until your robot vacuum flies down into the foundry, as soon as his rotors stop spinning the game crashes when the debug dialog and the error 'invalid mode'

instructions to reproduce the bug

As above

Language of game (English, German, ...)

English

Version of game (CD, Floppy, DOS, Amiga, ...)

CD

Your OS, including version and device if appropriate (Windows 10 build 1709 32-bit, Debian 9.2 x86_64, Android 7.0 on Samsung Galaxy S7, ...)

Google pixel 2

Android 8.1.0

Attach a save game if possible

Done

If this bug only occurred recently, please note the last version without the bug, and the first version including the bug. That way we can fix it quicker by looking at the changes made.

First time playing. Tried to test against the latest daily build but couldn't get it working on android (when I went to add games it just showed / as the path showed no contents).

Change History (2)

comment:1 by dafioram, 3 years ago

Component: --Unset--Engine: Sky

Thanks for your report.

Can you attach the saved game?

comment:2 by raziel-, 3 months ago

Resolution: duplicate
Status: newclosed
Summary: BASS: invalid mode debug window/crashSKY: BaSS - invalid mode debug window/crash

Duplicate of #2226
Please add any more information to the linked item.

Thanks

Note: See TracTickets for help on using tickets.