Opened 3 years ago

Closed 3 years ago

#10414 closed defect (fixed)

TUCKER: Regression: Pause info and game hints in sentence bar missing

Reported by: bonki Owned by: sev-
Priority: normal Component: Engine: Tucker
Keywords: Cc:
Game: Bud Tucker

Description

This used to work in v0.13.1 but got lost during refactoring and hasn't worked since v1.0.0.

Attachments (1)

tucker_2.png (127.6 KB ) - added by bonki 3 years ago.

Download all attachments as: .zip

Change History (3)

by bonki, 3 years ago

Attachment: tucker_2.png added

comment:1 by bonki, 3 years ago

Potential fix in PR-1126.

comment:2 by sev-, 3 years ago

Owner: set to sev-
Resolution: fixed
Status: newclosed

Fixed by PR-1126

Note: See TracTickets for help on using tickets.