#10379 closed defect (duplicate)

SCI: SQ6 (German version) Wilco walking in the air

Reported by: windlepoons Owned by: csnover
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Space Quest 6

Description

At the end of the game (Stellar's brain) usually Wilco has to dig a hole to get down.
But when Wilco goes diagonally down to the left, Wilco floats in the air to the finish. (See image)
https://abload.de/img/sq6bugwas0r.gif

Save game is attached

Game: Space Quest 6: The Spinal Frontier 1.0/DOS/German
ScummVM 2.1.0git139-g9664dc7 (Dec 19 2017 09:04:06)
OS: siduction 4.14-13 (2017-12-25) x86_64 GNU/Linux

Attachments (1)

sq6-cd-de.040 (63.4 KB) - added by windlepoons 12 months ago.

Download all attachments as: .zip

Change History (2)

Changed 12 months ago by windlepoons

Attachment: sq6-cd-de.040 added

comment:1 Changed 12 months ago by csnover

Owner: set to csnover
Resolution: duplicate
Status: newclosed

This is a duplicate of #9589.

Note: See TracTickets for help on using tickets.