#10362 closed defect (invalid)

Test Results form does not accept ScummVM versions greater than 2.0

Reported by: Laylia27 Owned by: csnover
Priority: high Component: Web
Keywords: Cc:
Game:

Description

The test results form at https://docs.google.com/forms/d/e/1FAIpQLSfiAycQmgaBEDsb0KNpZrNAaqBtilZe4SHWRDYcykeKqLHFvg/viewform

will complain and not allow one to proceed when using current daily snapshots in the field that asks for the Scumm version used for testing.

Change History (1)

comment:1 by csnover, 22 months ago

Owner: set to csnover
Resolution: invalid
Status: newclosed

Thanks for your report! This is intended behaviour. That form is for the 2.0 release. 2.1.x releases track the master branch, not the 2.0 branch. 2.1.x contain code which does not exist in the release version, so that form is not the correct place to report use of a 2.1.x version of ScummVM. Normally, the “stable” builds on the Buildbot track the 2.0 branch and will have version numbers which are valid for the form, except that some of the stable builds failed due to a server problem which is currently not resolved. That last issue is a separate thing to this, though.

Note: See TracTickets for help on using tickets.