#10346 closed defect (duplicate)

Horse clips through fountain in Banbury Cross cutscene

Reported by: styrrscummvm Owned by: wjp
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Mixed-Up Mother Goose Deluxe

Description

Horse clips through fountain in Banbury Cross cutscene. Retrieve the hobby horse and return it to the fountain and in the song the horse passes through the fountain instead of in front. Reproduced twice.

Android 4.4.2 samsung 7 inch tablet.

Game is completeable, I could not fill out the testing form, the scummvm version 2.0.0git55-g2d88a30 was not accepted.

Change History (1)

comment:1 Changed 16 months ago by wjp

Owner: set to wjp
Resolution: duplicate
Status: newclosed

Exact duplicate of #10339.

Note: See TracTickets for help on using tickets.