Opened 16 months ago

Closed 16 months ago

Last modified 5 months ago

#10319 closed defect (duplicate)

FULL THROTTLE: Not understandable language in pause mode

Reported by: ctoroman Owned by: criezy
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Full Throttle

Description

OS: Windows 7, Windows 10
Game: Full Throttle 2.0 russian
ScummVM: 1.10.0git5385-ge83ede4f07

When press the space, the game pauses. A phrase appears in an incomprehensible language.

Attachments (2)

screen1.jpg (141.4 KB) - added by ctoroman 16 months ago.
screen_orig.jpg (143.2 KB) - added by ctoroman 16 months ago.

Download all attachments as: .zip

Change History (5)

Changed 16 months ago by ctoroman

Attachment: screen1.jpg added

Changed 16 months ago by ctoroman

Attachment: screen_orig.jpg added

comment:1 Changed 16 months ago by ctoroman

The file screen_orig.jpg contains a screenshot of the original game

comment:2 Changed 16 months ago by criezy

Owner: set to criezy
Resolution: duplicate
Status: newclosed

This is a duplicate of bug #3707.

comment:3 Changed 5 months ago by digitall

Component: --Unset--Engine: SCUMM
Game: Full Throttle
Note: See TracTickets for help on using tickets.