Opened 19 months ago

Closed 19 months ago

Last modified 19 months ago

#10269 closed defect (invalid)

SCI: RAMA: Countdown is too fast when moving

Reported by: dafioram Owned by: csnover
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: RAMA

Description

DOS/English
Expect: Countdown timer increments real time
Actual: it counts much faster.

Several minutes can pass in a few seconds of walking.
Don't know if in original.

Attachments (1)

rama.094 (19.9 KB) - added by dafioram 19 months ago.

Download all attachments as: .zip

Change History (3)

Changed 19 months ago by dafioram

Attachment: rama.094 added

comment:1 Changed 19 months ago by dafioram

This is in the original.

comment:2 Changed 19 months ago by csnover

Owner: set to csnover
Resolution: invalid
Status: newclosed

Thanks for your report! This is not a bug, it takes your character time to move around in Rama, and the game reflects that in the countdown timer.

Last edited 19 months ago by csnover (previous) (diff)
Note: See TracTickets for help on using tickets.