Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#1026 closed defect (duplicate)

LOOM: closing credits flicker

Reported by: SF/kpharris Owned by: Kirben
Priority: low Component: Engine: SCUMM
Keywords: Cc:
Game: Loom

Description

This applies to version 0.5.0pre-cvs (2003-07-xx),
which was downloaded this morning.

The closing credits for loom flicker instead of fading. I
guess a better way to describe it is that it appears to
be drawn, erased, redrawn and then faded.

It has been nearly 8 or 9 years since I last played
through loom, but I don't remember the original SCUMM
interpreter flashing like this. Attached is a savegame
from the closing credit sequence.

Loading the game does show the distaff which did not
appear when watching the credits initially.

Ticket imported from: #770726. Ticket imported from: bugs/1026.

Attachments (1)

loom.s05 (58.1 KB ) - added by SF/kpharris 16 years ago.
Loom save game from the closing credits

Download all attachments as: .zip

Change History (10)

by SF/kpharris, 16 years ago

Attachment: loom.s05 added

Loom save game from the closing credits

comment:1 by SF/kpharris, 16 years ago

I forgot to say that this was the win32 version. Sorry.

comment:2 by SF/ender, 16 years ago

Priority: normallow
Summary: 0.5.0 RC: LoomEGA closing credits flickerLoomEGA closing credits flicker

comment:3 by SF/ender, 16 years ago

This is cosmetic and not a release critical bug. Lowering
priority, removing RC tag.

comment:4 by eriktorbjorn, 16 years ago

Isn't this the same as bug #770042 ("LOOM: Some bits of
dialogue are repeated")?

comment:5 by SF/kpharris, 16 years ago

Yes, this could be related. I tried his savegame and it is fairly
similar (although I didn't notice it when playing through).
When I played through, I only noticed the problem at the end
of the game, and I was thinking it could potentially have
something to do with the fade-out routine.

Sorry.

comment:6 by fingolfin, 16 years ago

Summary: LoomEGA closing credits flickerLOOM: closing credits flicker

comment:7 by Kirben, 16 years ago

Status: newclosed

comment:8 by Kirben, 16 years ago

Owner: set to Kirben
Resolution: duplicate

comment:9 by Kirben, 16 years ago

Closing as duplicate of bug #770042, as it definately sounds
like same issue.

Note: See TracTickets for help on using tickets.