#10206 closed defect (fixed)

TITANIC: Can't get hose after looking away from empty pellerator

Reported by: dafioram Owned by: dreammaster
Priority: high Component: Engine: Titanic
Keywords: Cc:
Game: Starship Titanic

Description

Scummvm: 1.10.0git-4882-g1504f41

  1. Go to arborteum and open empty pellerator
  2. Don't pick up the hose, don't close the pellerator, and turn away.

Now when ever you go back and open that pellerator it will automatically turn you away.

If you close the pellerator it works as intended.

Doesn't happen in the original.
I played from the start of the game yesterday.

Attachments (2)

titanic-win.068 (105.2 KB) - added by dafioram 19 months ago.
9-16 save at arboteum
18 Arboretum.gam (87.3 KB) - added by dafioram 19 months ago.
original game save at arborteum

Download all attachments as: .zip

Change History (3)

Changed 19 months ago by dafioram

Attachment: titanic-win.068 added

9-16 save at arboteum

Changed 19 months ago by dafioram

Attachment: 18 Arboretum.gam added

original game save at arborteum

comment:1 Changed 19 months ago by dreammaster

Owner: set to dreammaster
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.