#10203 closed defect (duplicate)

MI3 Disc 2 troubles

Reported by: Fish3r Owned by: csnover
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 3

Description

Using Scumm v1.9.0 Win32
English CD copy of MI3

Downloaded Scummvm to relive the glory days and MI3 was playing flawlessly until the section where the game switches discs.

Error is listed as follows, ERROR: (52:29:0XD44): BundleMgR::open() Can't open bundle file: musdisk2+bun!

If I simply hit 'exit' or do anything else the game crashes. Don't know what's causing the issue, I have the Resource folder and COMI.LA0 - LA2 all in the same folder as instructed. Save file attached is just before the disc 2 part. If it is something stupid, my bad >.< thanks for your time, playing this game again is a dream come true.

Change History (2)

comment:1 Changed 19 months ago by Fish3r

Component: --Unset--Engine: SCUMM

comment:2 Changed 19 months ago by csnover

Owner: set to csnover
Resolution: duplicate
Status: newclosed

Duplicate of #10202.

Note: See TracTickets for help on using tickets.