Opened 18 years ago

Closed 18 years ago

Last modified 10 years ago

#102 closed defect (fixed)

pause dialog with cvs

Reported by: SF/franci Owned by: SF/ender
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Day of the Tentacle

Description

hi, i noticed another glitch with cvs 11-03-2002 and dott (floppy ver.) when pressing SPACE the dialog that tells u that u are un pause-mode doesnt show up anymore

Ticket imported from: #528539. Ticket imported from: bugs/102.

Change History (4)

comment:1 by SF/jackburton, 18 years ago

It happened also on my system (BeOS), but just once. I can't reproduce it anymore.

comment:2 by SF/ender, 18 years ago

This should be fixed now, I had made a rather silly typo in last nights updates.

comment:3 by SF/ender, 18 years ago

Resolution: fixed
Status: newclosed

comment:4 by Kirben, 10 years ago

Component: Engine: SCUMM
Game: Day of the Tentacle
Owner: set to SF/ender
Note: See TracTickets for help on using tickets.